/ code

urgent update

I had to update WP, because someone managed to exploit a security hole in my blog. I guess it was the draft exploit - but I am not sure. Also I've decided to use the open_base_dir restrictions, because the guys who tryed to hack my/our server, tryed to install a ftp server and if I'm right, then the kids call them self "Caffeine's Heaven". I did that ways back in the days too - and luckily I've discovered it in time. Also I've moved to a subdomain and added some rewriting rules for my blog (301).

Anyhow!

I've to hurry, because it is already 9:30am and I'm still sit here in shorts ;)

urgent update
Share this